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1. Introduction to Kernel for Lotus Notes to Outlook 

Welcome to the user manual for Kernel for Lotus Notes to Outlook software, the most powerful, 
professional and easy to use conversion software that helps you to convert unlimited NSF files and Lotus 
Domino Server Mailboxes. 

1.1  Using this Manual 

This user manual is intended to guide users on using Kernel for Lotus Notes to Outlook. We suggest that 
first time users should read this user manual completely and carefully before proceeding to use the 
software. However, if you are an experienced user, you can use the table of contents to find out 
information pertaining to the tasks that you need to perform by using Kernel for Lotus Notes to Outlook. 

You can use the table of contents to navigate through different sections of this user manual. The table of 
contents lists all the sections that are contained in this user manual in chronological order. The user 
manual comprises the following sections: 

¶ Introduction 

¶ Getting Started 

¶ Software Interface 

¶ Convert NSF file to PST file 

¶ Convert Domino Server Mailboxes 

¶ Full Version 

¶ Support 

¶ Troubleshooting 

¶ Legal Notices 

Certain abbreviations have been used throughout this manual. For clear understanding of the contents of 
this user manual, please go through the list of abbreviations, mentioned below, before reading the manual. 

1.1.1 List of Abbreviations  

NSF: Notes System Files 

PST: Personal Storage Files 

RTF: Rich Text Format 

MS: Microsoft 



© N u c l e u s  D a t a  R e c o v e r y . C o m  P r i v a t e  L i m i t e d  

RAM: Random Access Memory 

MB: Mega-Byte 

GB: Giga-Byte 

1.2  About Kernel for Lotus Notes to Outlook 

Kernel for Lotus Notes to Outlook software is an email migration tool for Lotus Notes email client. This 
software uses quick algorithm to convert NSF files to PST files and user mailboxes from Domino Server to 
Exchange Server. 

Kernel for NSF to PST accurately converts emails, contacts, and calendar items, sent items, notes, 
alarms, tasks, appointments, address books, journals and Unicode characters. Software is equipped with 
the option of saving converted NSF files into .PST or Exchange Server format. It is a great tool for 
converting unlimited .NSF files to .PST files and supports direct migration from Lotus Domino Server to 
MS Exchange Server. 

1.3 Salient Features 

Salient features of Kernel for Lotus Notes to Outlook include: 

¶ Accurate NSF file to PST file conversion 

¶ Converts unlimited .NSF file(s) to .PST/Exchange 

¶ Migration from Lotus Domino Server to MS Exchange Server 

¶ Direct access to Lotus Domino Server for migration 

¶ Direct access to MS Exchange Server 

¶ Unicode Character Conversion 

¶ Recreates folder structure of .NSF file into .PST file and makes it easy to access with MS Outlook email 
client 

¶ Option to save converted NSF file into .PST and Exchange Server format 

¶ Option to save and view converted file in Text or RTF format 

¶ Converts emails, attachments, images, notes, journals, appointments, tasks, schedules, to-do item list, 
sent emails, drafts, alarms, rules, calendar, address book, folder and sub-folders 

¶ Supports Every Version of Lotus Domino Server, Lotus Notes, MS Outlook and MS Exchange Server. 

¶ Free demo to analyze capabilities of the tool before purchasing it, allowing saving of first 10 items of 
every folder existing in the NSF file 

1.4 Who Should Use this Software? 
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Kernel for Lotus Notes to Outlook is an excellent tool indeed for system administrators, individuals, 
technicians, who need to migrate from Lotus Domino Server environment to MS Exchange Server 
environment or want to convert large NSF files from Lotus Domino Server to MS Exchange Server or MS 
Outlook. Performing migration is a bit tedious task but with Kernel for Lotus Notes to Outlook, companies, 
organizations, individuals can feel relaxed. 
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2. Getting Started 

Now that you have understood the features and potential of Kernel for Lotus Notes to Outlook, you are 
ready to get hands on experience of the software. To start migrating from Notes to MS Outlook, you will 
first need to download and install the software. 

It is strongly recommended that before installing Kernel for Lotus Notes to Outlook, you should go through 
the installation pre-requisites for the software to ensure that your computer is appropriately configured to 
run the software. 

2.1 Installation Pre-requisites 

The various pre-requisites for installing and running Kernel for Lotus Notes to Outlook can be broadly 
classified into two major categories ï Hardware requirements and Software requirements. 

2.1.1 Hardware Requirements:  

The hardware requirements for installing the software are as follows: 

¶ Pentium Class Processor 

¶ Minimum 64MB RAM (128 MB recommended) 

¶ 10MB for Software installation 

¶ Disk Space - Enough space to store the converted PST files 

@ You should have at-least 10 MB of free disk space if you want to save 10 MB of 
converted data. 

2.1.2 Software Requirements:  

The software requirements for installing the software are as follows: 

2.1.2.1 Operating System Requirements  

Supported operating systems: 

¶ Windows Vista 

¶ Windows XP 

¶ Windows 2003 

¶ Windows 2000 

¶ Windows 98 
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2.1.2.2 Lotus Notes & Domino Server  Version Requirements  

Supported Lotus Notes & Domino Server versions: 

¶ Lotus Notes 8.0, 7.0, 6.0 

¶ Domino Server versions: 8.0, 7.0, 6.0 

2.1.2.3 MS Outlook Version Requirements  

Supported MS Outlook versions: 

¶ MS Outlook 97 and above (97, 98, 2000, 2002, 2003, 2007) 

2.1.2.4 MS Exchange Server Version Requirements 

Supported MS Exchange Server versions: 

¶ All versions of MS Exchange Server 

@ MS Outlook and Lotus Notes should be installed on the system on which you are 
performing the conversion. 

2.2 Downloading Kernel for Lotus Notes to Outlook for the First 
Time 

After checking your computer with the prescribed system requirements for Kernel for Lotus Notes to 
Outlook, you can download and install the software on your computer. You can buy the full version of the 
software from any one of our authorized resellers ï Element5, Asknet and 2CO. 

If you want to try using Kernel for Lotus Notes to Outlook before buying it, you can download the 
evaluation version from the following link: 

http://www.nucleustechnologies.com/download-convert-nsf-to-pst.php 

@ You can save the first 10 items of every folder existing in the .NSF file to PST file 
format using the evaluation version of Kernel for Lotus Notes to Outlook; however, to 
save the entire converted items you need to purchase the Full Version. 

2.3 Install Kernel for Lotus Notes to Outlook 

After downloading the installer file for Kernel for Lotus Notes to Outlook, you can install the software by 
running the file. To install Kernel for Lotus Notes to Outlook: 

1. Double-click the Kernel for Lotus Notes to Outlook installer. Follow the on-screen instructions. 

The Setup Installation Complete screen will be displayed. 

2. Click Finish to launch the software.  

http://www.nucleustechnologies.com/download-convert-nsf-to-pst.php
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2.4 Start Kernel for Lotus Notes to Outlook 

To start Kernel for Lotus Notes to Outlook: 

Click the Start Ą All Programs Ą Kernel for Lotus Notes to Outlook 

Alternatively, you can launch Kernel for Lotus Notes to Outlook by double-clicking the shortcut icon 
available on the desktop and Quick Launch icon. 

2.5 Uninstall Kernel for Lotus Notes to Outlook 

You may need to uninstall and re-install Kernel for Lotus Notes to Outlook. To uninstall Kernel for Lotus 
Notes to Outlook: 

1. Click Start Ą All Programs Ą Kernel for Lotus Notes to Outlook Ą Uninstall Kernel for Lotus 
Notes to Outlook 

A warning message will be displayed. 

2. Click óYesô to uninstall Kernel for Lotus Notes to Outlook. 

@ Before proceeding to uninstall Kernel for Lotus Notes to Outlook, you must ensure 
that the software is not running. 

You can alternatively uninstall Kernel for Lotus Notes to Outlook from the Control Panel by performing the 
following steps: 

1. Click the Start Menu Ą Control Panel and then double click the Add or Remove Programs icon. 

2.  Select Kernel for Lotus Notes to Outlook and click Remove. 

A warning message will be displayed. 

3. Click Yes to uninstall Kernel for Lotus Notes to Outlook. 
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3. Software Interface 

Now that Kernel for Lotus Notes to Outlook has been installed on your computer, you can start using the 
software after getting acquainted with the software interface. 

3.1 Menu-bar 

The menu-bar of Kernel for Lotus Notes to Outlook comprises three main menus ï File, Tools, and Help. 

3.1.1 File Menu 

The File menu comprises one menu item. 

 

Figure 3.1: File Menu 

Menu item in the File menu: 

Field Name Field Description 

Exit Select to close Kernel for Lotus Notes to Outlook software 

3.1.2 Tools Menu 

The Tools menu comprises one menu item. 

 

Figure 3.2: Tools Menu 

Menu item in the Tools menu: 

Field Name Field Description 

Advance Settings Select this option to access View Folders which 
are by default created by Lotus Notes. To view 
them, you need to activate the 'Show View 
Folders' option from the Advance Settings 
window. 
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3.1.3 Help Menu  

The Help menu comprises three menu items. 

 

Figure 3.3: Help Menu 

Menu items in the Help menu: 

Field Name Field Description 

Help Select to view Userôs Help Manual of Kernel for Lotus 
Notes to Outlook 

Software Homepage Select to visit software homepage on our website 

About Kernel For Lotus 
Notes to Outlook 

Select to view version-related and support information of 
Kernel for Lotus Notes to Outlook 

3.2 Tool-bar 

The tool-bar in Kernel for Lotus Notes to Outlook is displayed below the menu-bar. The tool-bar provides a 
convenient and user-friendly method to perform certain actions. Read the information in the table below to 
find out about the tool-bar buttons: 

Button Button Name Button Description  

 

Add File(s) Click to add and list .NSF file(s) for 
conversion 

 

Add Domino 
File(s) 

Click to get access to Domino Server File 
Selection window which enables you to get 
connected to domino server and select .NSF 
file(s) for conversion 
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Export Click to export selected .NSF file to .PST or 
Exchange Server file format 

 

Help Click to view Userôs Guide of Kernel for Lotus 
Notes to Outlook 

 

Buy Online Click to view product purchase page of Kernel 
for Lotus Notes to Outlook 

3.3 Status Bar 

Status bar is displayed at the bottom of the software window. The text ówww.nucleustechnologies.comô is 
displayed on the status bar when you open the software. The Status bar also displays the text óCAPô, 
óNUMô, óSCRLô which respectively correspond to the Caps Lock, Num Lock, and Scroll Lock keys on your 
keyboard. If any of these keys are pressed, the color of the corresponding text will turn blue/black. 

 

Figure 3.4: Status Bar 

3.4 Buttons Used 

Apart from the standard options available in the menu-bar and the tool-bar, following are the main buttons 
used throughout the software: 

 
Click to add .NSF files from your computer 

 
Click to add .nsf files from Lotus Domino Server user mailboxes by 
searching for the server and then listing the files 

 
Click to remove selected NSF file from the list 

 

Click to remove all the listed NSF files 

 

Click to preview mail items of NSF database 
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Click to export listed NSF file to .PST file or MS exchange server 

3.5 Customize User Interface 

You can add or remove toolbar buttons by clicking: 

 Ą Add or Remove Buttons ĄStandard in the toolbar and selecting appropriate buttons. 
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4. Convert NSF file to PST file 

Now that you have complete familiarity of the user interface of Kernel for Lotus Notes to Outlook, you are 
ready to perform migration. To convert .NSF files to .PST files: 

1. Launch Kernel for Lotus Notes to Outlook. 

 

Figure 4.1: Main Window 

2. Click the Add Files(s) button to browse and list .NSF file(s). 
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Figure 4.2: List of .NSF files 

@ You can select multiple .NSF files to migrate in one export cycle. You can remove 
any file from the list by selecting the file from the list and clicking Remove File. 

3. Select any of .nsf file and Click Preview to view the NSF file content. 
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Figure 4.3: Preview 

4. Click Export after viewing the preview. 

As soon as the Kernel for Lotus Notes to Outlook finishes exporting process, it asks you for the saving 
option: 

¶ Save in PST 

¶ Save in Exchange Server 
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Figure 4.4: Save Options 

Here we will consider Save in PST option. 

5. On selecting Save in PST option, a window appears asking for PST folder path and PST file name. 

 

Figure 4.5: File Location window 

6. On clicking OK, software asks for saving format, whether you want to save in text format or RTF 
format. 
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Figure 4.6: Saving Format options 

On successful completion of saving, Kernel for Lotus Notes to Outlook shows a confirmation message. 

@ Emails and other items of .NSF files are successfully saved into .PST file which now 
can be viewed with MS Outlook email client. 
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5. Convert Lotus Domino Server Mailboxes 

The process is almost same as above. 

1. Launch Kernel for Lotus Notes to Outlook. Click Add Domino File(s) button. 

2. A window named óDomino Server File Selectionô appears which asks for domino server name or IP 
address. 

 

Figure 5.1: Domino Server File Selection window 

@ Define the Domino Server name or IP address in the field or search for the domino 
server in network with the help of Search Domino Server button. Kernel for Lotus 
Notes to Outlook software will search for the servers if you click the Search Domino 
Server button. 

3. As the Kernel software gets connected to the Domino Server, it will ask for the ID file password to 
obtain access to the server. 
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Figure 5.2: Window asking for ID file password 

4. Type password and click OK button. After that select appropriate .NSF file which is to be converted. 
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Figure 5.3: Selecting NSF files 

5. Click Add button to list the files for conversion. A window appears which shows message that 
óSelected Files are addedô. 

6. Click OK and continue with conversion process. 

7. Click Export button once NSF files get listed. 
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Figure 5.4: NSF files listed 

@ Here you cannot view preview of the files by clicking the Preview button. 

8. Next step is to choose the saving option: Save in PST or Save in Exchange Server. 

 

Figure 5.5: Save Options 
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9. Select Save in Exchange Server option and click OK button. 

@ Kernel software will ask you to close every instance of MS Outlook (if running). It is 
recommended to click OK on getting this message. 

10. Now the software will create a connection with MS Exchange server. Define exchange server name or 
IP address along with username to which you want to save email data of NSF file converted to Outlook 
format. 

 

Figure 5.6: Exchange Server Information window 

11. Then select the saving format accordingly i.e. save emails in text format, RTF format and click OK. 

12. Kernel software will then ask password for the user profile you have selected on the MS Exchange 
Server. Type in the password and click OK. 


